Skocz do zawartości
Abdullah

[pompka do amortyzatora] Beto MP-002 test/opinia/przestroga

Rekomendowane odpowiedzi

Abdullah

Witam, chciałem podzielić się wrażeniami z użytkowania pompki Beto MP-002.

 Pompkę zakupiłem końcem stycznia za 60 zł plus wysyłka, raczej tanio.

Według mnie jest bardzo solidnie wykonana, fajny korpus z aluminium, wygodna rączka. Pompowanie jest bardzo wygodne, nie zaobserwowałem większych strat powietrza przy odłączaniu. Skusiłem się na nią zachęcony pochlebnymi opiniami na temat pompek Beto i ich niską ceną.  Teraz przekonałem się, że zakup tego modelu był błędem. Otóż moja pompka odmawia współpracy przy napompowaniu całkowicie spuszczonego amortyzatora/pustej dętki. Co ciekawe, podłączona do amortyzatora z powietrzem, tzn. nie zapadniętego, bez problemu go dopompuje. Zdiagnozowałem u niej uciekanie powietrza tam, gdzie wężyk łączy się  z metalową główką do pompowania. Szukałem pomocy w necie, znalazłem opinie, żeby ją przesmarować na gwintach, nie pomogło...  Za to dowiedziałem się, że to przypadłość wielu egzemplarzy tego modelu, szkoda że dopiero po zakupie. Manometr do 400 psi to przesada, amory, które pompowałem nie potrzebowały nawet 150 pod ciężkimi dzikami...

 

Plusy dodatnie:

-wygląd

-gabaryty

-niezła jakość wykonania

-łatwa w użyciu i do czasu działa...

 

Plusy ujemne:

-wada, która uniemożliwia używanie

-niedokładny manometr 

 

Plus neutralny: Cena. Już tłumaczę: Jak na działającą pompkę okazyjna, jak na szmelc na 3 miechy za dużo :(

Ogólnie nie polecam !

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
porcelanowy

Powitoł

Podobny incydent mieliśmy z kumplem ostatniej soboty: lekko nabity amor spokojnie dopompowaliśmy do 50-60psi.

Przy próbie podpompowania powietrze uszło do zera i po piętnastu minutach fukania pompką daliśmy spokój. Powietrze uciekało gdzieś głowicą.

W akcie desperacji podłączyłem pompkę zefala i doładowałem ile pary w rękach było. Nadal mało i sporo uciekło przy odkręcaniu wężyka ale objechać trasę się dało :) Szkoda, że nie spróbowaliśmy drugi raz podpiąć beto. Może by zadziałała.

Tak czy siak, beto na pewno nie kupię.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
lenon77

U mnie również zaczęło uciekać powietrze z głowicy. Udało mi się to prowizorycznie naprawić taśmą teflonową, ale chyba czas się rozejrzeć za nową pompką.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
zajonc

u mnie też ucieka w tym samym miejscu, gówno, a nie pompka, spróbuje okleić to mocno taśmą izolacyjną albo napcham smaru do środka? a jak sie wkurze to odeśle im i niech wymienią ten bubel:|

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Abdullah

Również próbowałem naprawiać, były taśmy, super kleje, ale nie pomogło. Zaopatrzyłem się za to w pompkę od X-Fusion.U mnie w sklepie 104zł, w necie 109. Sprawia wrażenie solidniejszej i po pierwszym użyciu stwierdzam, że przy odkręcaniu mniej powietrza ucieka. Ma też bardziej czytelny manometr, do 300psi. Poużywam trochę, to się jeszcze wypowiem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
ACTIVIA

Ja zawsze używam pompki GIYO i nigdy mnie nie zawiodły a dziennie na serwisie kilkanaście razy je używam

 

f330a.jpg

 

f331a.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Abdullah

Taką giyo jak na górnym zdjęciu ma też serwisant w miejscowym rowerowym. Już długo jej używa i wszystko z nią OK :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
siimon

Moja beto też przepuszczała trochę ale teraz dopiero skojarzyłem, że to tylko przy pompowaniu od zera.

Trzeba jednak trzymać te paragony.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Artwro

Moja BETO(model nieznany,zakupiony za około siedem dych)przerobiła Torę,Recona, a obecnie od czterech chyba lat walczy z Sidem.Nigdy nie miałem z nią żadnych problemów.Nadmienię też że poza Beto stacjonarną ,przy rowerku mam pompkę z Decathlona za dychę(teraz pietnascie złociszy kosztuje)i tez działa.Czyli co?szczęście albo fart jak kiedys mówili złodzieje oraz inni przestępcy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
michuuu

Też mam Beto od kilku lat i nie mam żadnych problemów.

W związku z zachęcającą ceną pewnie w terenie jest ich od groma i pytanie jaki procent jest trefnych. By jak pięciu użytkowników narzeka to pewnie jest to pomijalne.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
K3RMIT

Ja też nie mam zastrzeżeń do pompki BETO tylko że do amortyzatora używam starszego modelu niż MP-002 takiej bez rozkładanej rączki i nie miałem jakichkolwiek zastrzeżeń ani razu mnie nie zawiodła :) może ten nowszy model jakiś trefny :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Marjanek

akurat do tego modelu nie mogę nic powiedzieć ale mam też beto tylko model mp035, napompowala już wiele amorow i nigdy nie miałem najmniejszego problemu

 

Agresywnie wydrapane zardzewiałym gwoździem w Tapatalk

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Artwro

Moja BETO(model nieznany,zakupiony za około siedem dych)przerobiła Torę,Recona, a obecnie od czterech chyba lat walczy z Sidem.Nigdy nie miałem z nią żadnych problemów.Nadmienię też że poza Beto stacjonarną ,przy rowerku mam pompkę z Decathlona za dychę(teraz pietnascie złociszy kosztuje)i tez działa.Czyli co?szczęście albo fart jak kiedys mówili złodzieje oraz inni przestępcy.

Ale przechwaliłem,puszcza powietrze przez obrotową głowicę.Wymiana oringów powinna załatwic sprawę.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
BikerLight

Byłem zbyt leniwy żeby szukać odpowiedniego oringu i w swojej Beto posmarowałem oring smarem silikonowym. Prowizorka ale działa.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Żbik

Mam Beto od kilku lat i dużo przetrwała, nic się z nią nie dzieje. Ostatnio ją zgubiłem w mieszkaniu gdzieś i zamówiłem kolejną. Wczoraj przyszła nowa, a stara... się znalazła... Tak więc nową wystawiłem na giełdę ;)

 

Nie mniej, nowy model to SP-002AG. Nie wiem czym się różni od opisywanej przez Ciebie MP-002, wygląda praktycznie bliźniaczo.

post-7-0-27979200-1466602539_thumb.jpeg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
pawel2208

Raczej jest to ta sama wersja pompki co tu opisywana :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Artwro

Muszę przeprosić moja pompkę,jest dobra tylko coś źle poskładałem.Zakupiwszy dzisiaj inną(Xfusion,taka podróbka RS)okazało sie ze Beto jest całkiem dobra,teraz mam dwie.Pociesza mnie fakt że zapłaciłem tylko osiem dych zamiast ceny z półki 110zł.Czyli BETO jest ok.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
mo2

Też miałem problem z pompą beto. Na jednym zaworze działała a na drugim nie, później na odwrót albo w ogóle. Okazało się że napuchła uszczelka w głowicy dystansująca/uszczelniająca zawór w amorze. Pin w głowicy pompki nie dochodził do rdzenia zaworu amortyzatora. Wystarczyło wyciągnąć uszczelkę , przeciąć na pół i po problemie. Może się komuś przyda.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
porcelanowy

Powitoł

Taką kliknąłem - z tej konkretnej aukcji ;)

http://allegro.pl/show_item.php?item=6390059358

Nie mam udziału w zyskach sklepu ale oferta... dziwnie dobra.

Opinie o sklepie są różne. Zobaczymy :)

 

Beto skreśliłem KAŻDĄ po doświadczeniach swoich i opisanych m.in. tutaj. Potrzebuję pompki która będzie działać z pudełka, a nie coś co po czasie będzie trzeba samodzielnie reanimować/przerabiać/dostrajać. Wolę skupić się na rowerze a nie narzędziach do niego :)

Edytowane przez porcelanowy

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
michuuu

 

 

Opinie o sklepie są różne. Zobaczymy

To nie firma w garażu, kupowałem kilka razy bez wtopy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Artwro

W Centrum Rowerowym kupowałem już z siedem lat temu,tak że na pewno nie"krzak".Poza tym pompka do złudzenia przypomina moją,inne rączka tłoczka oraz malowanie i nazwa.Czyli to samo dla innego sprzedawcy.post-128714-0-92760400-1474991470_thumb.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
porcelanowy

Powitoł

Nie piszę, że to szopa w polu, ale zdarzało im się sprzedawać coś czego nie mieli i trzeba było czekać na dostawę dłużej niż opisano w aukcji.

Tym razem wszystko OK, pompkę wczoraj odebrałem z inpostu - pompka jak opisano w aukcji, "funkcje" działają chyba jak trzeba (dokładności manomentru nie mam jak sprawdzić), cena spoko, amor dostrojony. Zadowolonym :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kamikadze2014

szukałem rozwiązania problemu i w sumie przypadkiem trafiłem na ten temat. Masakra. Dołączam sie do niezadowolonych klientów.

Beto Sp-002 za 65zł. Użyta DOSŁOWNIE 10 razy. Najpierw objaw taki jak u mo2- szpilka która sie wkręca nie dochodziła do zaworu i go nie dociskała. Później doszło syczenie i uciekanie powietrza gdzieś bokiem z główki. Co ciekawe pompka rolson z tesco nieprzeznaczona do amortyzatorów dopompowywała do jakiejś wartości. Rozlozylem na czesci pierwsze Beto, poczysciłem i nasmarowałem solidnie ŁT43. Objawy nadal te same. Nie dociera do mnie ze po kilku razach pompka wyzionęła ducha...... (niestety paragon wyparował :( )

Chciał człowiek kupić troche taniej a sumując wydam łącznie równowartosc solidnej- markowej pompki...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
godzinilla

Miałem już kiedyś tutaj pisać, że u mnie pompka sprawuje się świetnie, ALE niestety i mnie dopadło ;)

 

Na wstępie zaznaczę, że sytuacja dopadła mnie po wypuszczeniu zaworem całego powietrza z Aiona i próbie ponownego go dopompowania (70-80 PSI).

 

Powietrze uciekało z główki, z pomiędzy plastikowej obudowy a tej srebrnej, metalowej części (uciekało po obu stronach). Rozebrałem dziadostwo, wyciągnąłem dwie malutkie uszczelki, do ich kanalików nałożyłem smaru litowego, założyłem uszczelki, nałożyłem jeszcze trochę smaru i złożyłem w całość (bez zakładania pierścienia segera). Udało mi się napompować amortyzator bez problemów.

 

Rozwiązanie doraźne, w niedalekiej przyszłości jak znajdę chwilę wybiorę się do sklepu z orignami/łożyskami i spróbuję dopasować większe uszczelki. Powinny rozwiązać problem, przynajmniej w tym miejscu ;)

Edytowane przez godzinilla

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
porcelanowy

Powitoł
Parafrazując popularne określenie "Beto happens" ;):)

Ja mogę dalej polecić pompkę GIYO GS-02D CR zakupioną tu:

Taką kliknąłem - z tej konkretnej aukcji ;)
http://allegro.pl/show_item.php?item=6390059358
Nie mam udziału w zyskach sklepu ale oferta... dziwnie dobra.
Opinie o sklepie są różne. Zobaczymy :)

a zajawioną tu:

Tym razem wszystko OK, pompkę wczoraj odebrałem z inpostu - pompka jak opisano w aukcji, "funkcje" działają chyba jak trzeba (dokładności manomentru nie mam jak sprawdzić), cena spoko, amor dostrojony. Zadowolonym :)

Od tego czasu kilkanaście razy pompowałem amor swój (nie żebym musiał, ale bawiłem się z różnymi SAGami), kilka razy inne amory i cztery razy ktoś dobijał cienką szosową kiszkę gdy zwykła podręczna pompka już nie dawała rady ciśnieniu.

Dokładności manometru nie miałem jak sprawdzić, jak fukam to wskazówka idzie do góry ;)
Pompka sprawia wrażenie porządnej, nawet elementy w tworzywa (rękojeść), końcówka poza uszczelnieniem cała z metalu.
IMO wartą ją rozważyć nawet za normalną cenę (okolice 110-120zł).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

    • Qrnl
      Przez Qrnl
      Witam,
      Mam problem z amortyzatorem który chodzi lepko, zapada się lekko podczas wsiadania i potem chodzi z dużymi oporami, bardzo lepko. Praktycznie nie wybiera nierówność podczas jazdy z wyjątkiem zjazdu z kraweznika, a i tak wtedy ledwo reaguje. Chwilowo pomaga przemycie goleni, ale równiez nie w pełni. Widoczne są takie oleiste kręgi jak na załączonym obrazku. Rower ma około roku, niecałe 1000km. 
      Druga sprawa jest regulacja tego amortyzatora. Przejrzałem rysunki techniczne oraz instrukcję ze strony producenta i niczego się nie dowiedziałem. Jak wyregulować napięcie wstępne sprężyny? I do czego służą te 2 koreczki załączone na zdjęciu? 
      Pozdrawiam



    • Januszek09
      Przez Januszek09
      mam pytanie czy w rowerze btwin rockrider 540s zmieściłby się amortyzator dwupółkowy np.marzocchi bomber junior T?
      rower: https://www.decathlon.pl/rower-mtb-rockrider-540s-275-id_8379042.html
      Proszę o odpowiedź!
    • A5P3R
      Przez A5P3R
      Witam  Potrzebuję pomocy w doborze oleju do Boxxera WC 2014. Serwis miał robiony w kwietniu tego roku ale dostał dziwnej zamuły i myślę że wymiana oleju w dolnych goleniach (nie w tłumiku) i wyczyszczenie ich poprawi to. Z tego co rozumiem ze strony producenta to w tłumik idzie olej 5W a do dolnych goleni (czyli to co chcę zrobić) 15W, choć słyszałem że można też wlać np 10W. Dobrze zrozumiałem tą instrukcję?
       https://www.sram.com/sites/default/files/techdocs/2011_boxxer_world_cup_technical_manual_rev_b.pdf
      Drugie pytanie to jaki olej tam wlać? Myślałem nad czymś lepszym, czyli Motul Shock Oil VI 400 ale nie wiem jak to się liczy żeby gęstość była odpowiednia czyli te 15W, bo tu jest podana wskaźnikiem "VI". Na koniec myślałem wyjąć te gąbki do smarowania, wyczyścić, zamoczyć w świeżym oleju, zamontować z powrotem i posmarować uszczelki kurzowe "sram butter".  Był bym wdzięczny gdyby ktoś mi z tym pomógł  
      Z góry dziękuję za wszelką pomoc 
    • Blu3kkk
      Przez Blu3kkk
      Posiadam rower B'TWIN rockrider 540, mam tam amortyzator Sr Suntour XCR EVO. mam problem z regulacja go. Regulacja dzialala do czasu gdy ta dzwignia od regulacji nie odpadla, wlozylem to ale regulacja nie dziala. Czy moge cos z tym zrobic i jak rozkrecic ten caly amortyzator? Z  gory dziekuje za pomoc 
    • Karbex
      Przez Karbex
      Witam,
      Zakupiłem rower Merida model MTB EN 14766. Jako iż jest to mój pierwszy tak 'profesjonalny' rower oczywiście na samym początku wszystko musiałem sprawdzić . W pewnej chwili dorwałem się do tajemniczej funkcji na amortyzatorze pt. 'preload'. Pokręciłem w prawo, lewo aby obczaić od czego to pokrętło, po czym...... zauważyłem dziwną zmianę. Niebieskie pokrętło po prawej (służące jak mniemam do blokowania i odblokowania amorka) przestało płynnie chodzić, a podczas kręcenia 'tykało' zgodnie z ilością mojego kręcenia (podobnie pokrętło strona lewa, choć te ma prosty schemat tyka, tyka, kawałek płynnie chodzi, tyka tyka). Podczas jazdy amortyzator bez względu na ustawienie pokręteł, amortyzator był sztywny jak skała. I teraz pytanie do Was. Jako iż jestem nowy w tematyce tak skomplikowanej mechaniki rowerowej potrzebuję prostego na chłopski rozum wytłumaczenia. 1. Od czego służy to pokrętło, 2. Co mogłem zepsuć, 3. Czy według mojej bardzo prosto wyjaśnionej sprawy, coś zepsułem, 4. Czy powinienem udać się do serwisu, czy uda mi się naprawić to na własną rękę.
      Dziękuje za wszelaką uwagę, Pzdr.
      (P.S.: Przepraszam za wytłumaczenie niczym z epoki kamienia łupanego, lecz nie wiem jak można to opisać )
×