Skocz do zawartości


Strona korzysta z plików cookie. Zobacz jak.   Rozumiem i akceptuję pliki cookies
Zdjęcie

[amortyzator] Fox 32 performance fit4


  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#1 lucas80

lucas80

    Świeżak

  • Nowy użytkownik
  • 13 postów
  • Płeć:Mężczyzna
  • Skąd:Lucan

Napisano 26 listopad 2016 - 19:13

Witam wszystkich. Jestem tutaj nowy i to moj pierwszy post. Mam nadzieje, ze wszystko zgodnie z regulaminem. 

Chodzi o mojego foxa, podejrzewam ze jest z nim cos nie tak. Konkretnie to mam zastrzezenia do jego blokady, ktora niby jest, ale jak dla mnie to tak jakby jej nie bylo. Powiem szczerze, ze zdania na ten temat sa rozne i sam nie wiem co o tym myslec. Znaczy wiem, jesli tak ma byc to w zyciu bym tego amorka nie wybral i jesli nic sie z tym nie da zrobic to leci od razu na sprzedaz. Moje poprzednie i wysluzone rock shoki byly o niebo lepsze, a po zablokowaniu amorek byl sztywny jak wiecie co ;) 

 

Wyglada to tak: 

polozenie open - ugina sie max 8 cm (przy skoku 10cm)

medium - to samo

firm - 5 cm 

Dodam ze cisnienie mam poprawnie ustawione. 

 

Tutaj macie filmik jak to w rzeczywistosci wyglada. 

 

Napiszcie prosze co o tym sadzicie i jesli cos jest nie tak to niech to bedzie przestroga dla innych. 

Dzieki i pozdrawiam


  • 0

Reklama

Reklama

#2 vpablov

vpablov

    Maniak

  • Użytkownik
  • 593 postów
  • Płeć:Mężczyzna
  • Skąd:Dolny Śląsk
  • Imię:Paweł

Napisano 26 listopad 2016 - 21:20

Większość amortyzatorów nie ma blokady na kamień, forma zabezpieczenia przed uszkodzeniem.

Też posiadam  foxa, blokady prawie nie używam.

Przy odpowiednim sposobie pedałowania  i balansowania ciałem , (nawet na stojąco) amortyzator prawie się nie ugina.

 

 

 

 


  • 0

#3 Kowal1986

Kowal1986

    Maniak

  • Użytkownik
  • 302 postów
  • Płeć:Mężczyzna
  • Skąd:Warszawa-Ursus
  • Imię:Tomek
Garaż Rower

Napisano 27 listopad 2016 - 10:52

Na filmie widać, że przykładasz cały cieżar tułowia by ugiąć amora. W moim Foxie F100 RL OB z 2012r blokada ma za zadanie jedynie wyeliminować "pompowanie" podczas jazdy na stojąco, więc takie siły wtedy na niego nie działają. W momencie, gdy zablokowany amor dostanie tak duży strzał to musi się ugiąć, by nic się nie uszkodziło.

Sprawdz jak, zablokowany amor, zachowuje się podczas sprintu na asfalcie. Jak buja tak samo jak w pozycji otwartej to jest coś nie tak. Jeźeli buja się znacznie mniej lub wogóle to znaczy, że wszystko jest ok.

Użytkownik Kowal1986 edytował ten post 27 listopad 2016 - 10:56

  • 0

#4 lucas80

lucas80

    Świeżak

  • Autor tematu
  • Nowy użytkownik
  • 13 postów
  • Płeć:Mężczyzna
  • Skąd:Lucan

Napisano 27 listopad 2016 - 12:07

Dzięki za odpowiedzi ;) Ja jestem wychowany na starej szkole i dla mnie blokada to musi być blokada. Niemniej polatam trochę na tym co mam i zobaczę jak się spisuje. W najgorszym wypadku wymienię na coś bardziej sztywnego...
  • 0

#5 jgrabowski

jgrabowski

    Pro

  • Użytkownik
  • 152 postów
  • Płeć:Mężczyzna
  • Skąd:Piaseczno
  • Imię:Jakub

Napisano 27 listopad 2016 - 14:23

Ja mam co prawda Evolution z innym tłumikiem, ale blokada (u mnie CTD) działa przy odpowiednim napompowaniu amorka. Nie jest to może blokada jak zespawany amorek, ale w sprincie czy na podjeździe praktycznie się nie ugina (może ze 2-3mm delikatnego luzu). Może masz za mało powietrza?
  • 0

#6 lucas80

lucas80

    Świeżak

  • Autor tematu
  • Nowy użytkownik
  • 13 postów
  • Płeć:Mężczyzna
  • Skąd:Lucan

Napisano 27 listopad 2016 - 15:16

Ciśnienie było w porządku, ok 80psi przy mojej wadze. Trochę sytuacja się poprawiła gdy dobiłem ponad 100psi. Teraz na firm nie jest taki miękki, ale również na open muszę nasilić żeby go sporo ugiąć. Nie wiem jak teraz będzie wyglądać tłumienie, czyli czeka mnie test w górach ;)
Acha za ok tydzień powinien do mnie dotrzeć rower właśnie na evolution. Jeśli będzie działać lepiej od tego, to sprawa rozwiązana. Dla mnie to jest mankament i nie będę go tolerować. Oczywiście to jest moja wina, że go kupiłem w ciemno. Ale nie podejrzewałem, że sprzęt za takie pieniądze będzie działał gorzej niż rock shoki na których jeździłem 10 lat temu :)
  • 0

Reklama

Reklama

#7 Kowal1986

Kowal1986

    Maniak

  • Użytkownik
  • 302 postów
  • Płeć:Mężczyzna
  • Skąd:Warszawa-Ursus
  • Imię:Tomek
Garaż Rower

Napisano 27 listopad 2016 - 15:16

Ciśnienie nie ma jakiegokolwiek znaczenia odnośnie blokady. Ustawianie ciśnienia według wagi to taki półśrodek, bo nie uwzględnia geometrii roweru, Twojej pozycji i innych zmiennych... Ciśnienie dobierasz tak, aby mieć odpowiedni SAG i potem korygujesz do Twojego stylu jazdy i upodobań.

Najpierw ustawiłeś na 80psi, potem na 100psi. Przecież to jest olbrzymia zmiana. Mierzyłeś SAG?

Użytkownik Kowal1986 edytował ten post 27 listopad 2016 - 15:20

  • 0

#8 lucas80

lucas80

    Świeżak

  • Autor tematu
  • Nowy użytkownik
  • 13 postów
  • Płeć:Mężczyzna
  • Skąd:Lucan

Napisano 27 listopad 2016 - 19:30

Nie ustawiałem sagu, ale spróbuję, może coś pomoże. Dzięki ;)
  • 0

#9 arekhs

arekhs

    Świeżak

  • Użytkownik
  • 25 postów

Napisano 27 listopad 2016 - 20:50

Jak blokada działa dopiero po ugięciu na kilka cm to znaczy że amor nadaje się do serwisu.


  • 0

#10 wlosiaty333

wlosiaty333

    Pro

  • Użytkownik
  • 117 postów
  • Płeć:Mężczyzna
  • Skąd:Częstochowa
  • Imię:Piotr

Napisano 28 listopad 2016 - 00:39

Cześć, mam identyczny amortyzator, może nawet rower, Cube?
Nie wiem dlaczego mi się wysłało pół wiadomości a teraz nie mogę edytować, przepraszam za post pod postem.
Przed serwisem mi to działało tak samo, natomiast po, jest dużo twardziej na ustawieniu firm, skoki są wyraźniejsze.
  • 0

#11 lucas80

lucas80

    Świeżak

  • Autor tematu
  • Nowy użytkownik
  • 13 postów
  • Płeć:Mężczyzna
  • Skąd:Lucan

Napisano 28 listopad 2016 - 00:51

Dokładnie! Rower cube ltd'16. A czy można wiedzieć jak zrobiłeś serwis? Na własną rękę, czy sklep uwzględnił defekt? Bo u mnie w sklepie próbują mi wmówić, że tak ma być i koniec...
Acha i jeszcze jedno. Gdzieś słyszałem, że między innymi w cubie, amorki miały mniej oleju żeby obniżyć mase!!! Ale jakoś mi się w to nie chce wierzyć, po prostu strzał w kolano dla Foxa :(
  • 0

#12 MD11

MD11

    Maniak

  • Użytkownik
  • 253 postów
  • Płeć:Mężczyzna
Garaż Rower

Napisano 28 listopad 2016 - 01:33

To nie tak, praktycznie we wszystkich nowych amortyzatorach (zarówno FOX jak i Rock Shox) żałują oleju w fabryce. Przed pierwszym użyciem należy we własnym zakresie nalać odpowiednią ilość. Albo oddajesz do serwisu albo sprawdzasz na stronie FOX-a ile ml do której goleni, oglądasz filmiki i próbujesz sam. :) Na filmie poniżej można zobaczyć jak to mniej więcej wygląda.


  • 0

Reklama

Reklama

#13 Kowal1986

Kowal1986

    Maniak

  • Użytkownik
  • 302 postów
  • Płeć:Mężczyzna
  • Skąd:Warszawa-Ursus
  • Imię:Tomek
Garaż Rower

Napisano 28 listopad 2016 - 23:25

Taka mała regresja odnośnie filmiku powyżej. Autor tematu ma tłumik Fit, czyli tłumik zamknięty, więc poziom oleju w dolnych lagach nie ma znaczenia na blokadę (w moim starym tłumiku Open Bath jest to ważne). Jeśli blokada nie działa prawidłowo to może oznaczać braki oleju w tłumiku, więc ten film mu nie pomoże. Trzeba poszukać instrukcji rozbierania tłumika FIT4.


  • 0

#14 MD11

MD11

    Maniak

  • Użytkownik
  • 253 postów
  • Płeć:Mężczyzna
Garaż Rower

Napisano 29 listopad 2016 - 00:08

Chyba "dygresja". :) Rzeczywiście, masz rację.


  • 0

#15 Kowal1986

Kowal1986

    Maniak

  • Użytkownik
  • 302 postów
  • Płeć:Mężczyzna
  • Skąd:Warszawa-Ursus
  • Imię:Tomek
Garaż Rower

Napisano 29 listopad 2016 - 00:12

Przejęzyczyłem się :-)


  • 0

#16 wlosiaty333

wlosiaty333

    Pro

  • Użytkownik
  • 117 postów
  • Płeć:Mężczyzna
  • Skąd:Częstochowa
  • Imię:Piotr

Napisano 15 grudzień 2016 - 07:41

Osoba sprzedająca mi rower, której ufam, zrobiła mi serwis, nigdzie nie wysyłałem.
  • 0

#17 lucas80

lucas80

    Świeżak

  • Autor tematu
  • Nowy użytkownik
  • 13 postów
  • Płeć:Mężczyzna
  • Skąd:Lucan

Napisano 16 grudzień 2016 - 20:43

Dzięki jeszcze raz za podpowiedzi. Postanowiłem zostać przy tym amorku, a jak tylko będzie okazja to zrobię mu serwis. Niestety pojawił się inny problem z zupełnie innej beczki. Trochę to skomplikowane, ale postaram się wytłumaczyć.

Mianowicie kupiłem drugi rower (była okazja) Scott Scale 750'15. Lubię tą firmę i bardzo mi zależało na ramie. Zabrałem się za przekładke osprzętu z Cuba i już na początku pojawiły pierwsze schody. Podczas zamiany amortyzatorów okazało się że Scott ma prostą rurę sterową, a Cube tapered. Dolne miski sterów miały różne łożyska i wymiary. Zamiana też nie wchodzila w grę bo Cube ma miskę o średnicy 56 a Scott 55. Zgroza... Ale idąc dalej. Zamówiłem więc dolne stery ritchey wcs ze zintegrowanym łożyskiem i odpowiedni rozmiar. Wszystko ładnie weszło do ramy i po złożeniu ładnie kierownica chodzi ale... Przez to że amor miał oryginalnie założony wieniec na łożysko nie można go kompletnie schować i nie wygląda to za dobrze. Nawet jeśli to nie przeszkadza, to troche mnie po prostu razi. Dokładnie to widać na zdjęciu.
Teraz pytanko. Czy można to w jakiś sposób ściągnąć czy wybić?
Aż boję się dotykać następnych rzeczy, przez te standardy jakie wprowadzają nic ze sobą nie pasuje...
  • 0

#18 skom25

skom25

    Master

  • Użytkownik
  • 2165 postów
  • Płeć:Mężczyzna
  • Skąd:Otwock
  • Imię:Filip

Napisano 16 grudzień 2016 - 21:32

A gdzie to zdjęcie?


  • 0

#19 lucas80

lucas80

    Świeżak

  • Autor tematu
  • Nowy użytkownik
  • 13 postów
  • Płeć:Mężczyzna
  • Skąd:Lucan

Napisano 17 grudzień 2016 - 13:45

Sorki za opóźnienie, tutaj fotka.

Nie no jakies zamieszanie wyszlo, mam nadzieje ze teraz pojdzie.


Ok chyba teraz uff

Załączone pliki


Użytkownik lucas80 edytował ten post 17 grudzień 2016 - 13:29

  • 0

Reklama

Reklama

#20 Kowal1986

Kowal1986

    Maniak

  • Użytkownik
  • 302 postów
  • Płeć:Mężczyzna
  • Skąd:Warszawa-Ursus
  • Imię:Tomek
Garaż Rower

Napisano 17 grudzień 2016 - 17:09

Zostawiłeś starą bieżnię? Przecież trzeba ją usunąć. Podważyć, delikatnie zbić z rury sterowej.
  • 0