Skocz do zawartości
qwoot

[pedały] Rady przy odkręceniu

Rekomendowane odpowiedzi

qwoot

Zakładane były bez żadnego smaru i jak przyszedł czas wyszło, że się zapiekły. Odkręcenie idzie bardzo ciężko - jeden odkręciłem i na całym gwincie ma aluminium z korby. (korba alu, pedały stal).

Zniszczyłem już 2 klucze płaskie które pękły. Jakieś pomysły jak odkręcić ten drugi? Może podgrzewanie palnikiem - tylko co (gniazdo czy trzpień stalowy), jak długo i czy to w ogóle dobry pomysł biorąc pod uwagę rozszerzalność cieplną i przewodzenie cieplne stal-alu.

Jak w przyszłości takim cudom zapobiec - może smar ceramiczny / miedziany - co najlepsze jeżeli w ogóle stosować?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Danuel

Tradycyjnie. Spsikac WD; przekręcić rower na bok; zostawić na noc; rano klucz i długa rura żeby mieć dłuższą dźwignię. Smarować i to jeszcze jak! Ja tam w takie miejsca pakuję grafitowy ze swojej wielkiej puchy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skom25

Zdemontować korbę, rozkręcić pedał, ośkę w imadło i kręcić korbą.

Jak zapobiec? Smar i raz na sezon ruszyć wszystkie gwinty.

  • +1 pomógł 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
BMXdoPieca

Penetrator, imadło i klucz pneumatyczny z końcówką (o ile masz insert na imbus)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
qwoot

Opcja tradycyjna u mnie nie bardzo się sprawdza - w sumie zniszczyłem nie 2, a 3klucze. Pierwszy o którym zapomniałem z 15mm zrobił się 16mm więc się ślizga, a 2 pozostałe o których pisałem pękły. Więc nie jest to kwestia dźwigni. Imbusowej wersji pedałów nie mam niestety, a budżetówkę. Penetratorem przed odkręcaniem oczywiście traktuje, ale na to chyba już za późno i efektów nie daje - było myśleć by nasmarować przed montażem.

Opcja siłowa więc trochę nie bardzo (skoro poprzednie odkręcenie wd40+siłowanie się na chama zjadło sporo "mięsa" z korby (odkręcenie stratne))  więc kombinuje z palnikiem jako ostatnia deska ratunku która gdzieniegdzie się sprawdza a chciałbym by temu zapobiegła, jak ktoś już to przerabiał to chętnie posłucham czy takie coś zdaje egzamin.

A co do smarów, grafitowy mam, ponoć dobry na obfite warunki atmosferyczne, ale chyba nie jest specjalistycznym do tego zadania jakim jest zabezpieczenie gwintów - jaki smar byłby najlepszy? A może to grafitowy najbardziej się nadaje?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
slavi

A może po prostu w złą stronę odkręcasz? Lewy i prawy gwint tam jest ;-)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skom25
38 minut temu, qwoot napisał:

jaki smar byłby najlepszy?

Jakikolwiek. Smarujesz, raz na rok wykręcasz, czyścisz, smarujesz i wkręcasz. To samo z suportem.

No ale możesz szukać cudownego środka, licząc na to że może się zapiecze, a może nie.

Jeżdżę 6 lat, od półtora sezonu mam dwa rowery. Nigdy nic mi się nie zapiekło.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
kamfan
Napisano (edytowane)

Akurat w tym przypadku WD-40 na pewno nie pomoże, bo z opisu kolegi wynika, że jest to korozja galwaniczna. Po prostu pedały zespawały mu się na zimno, ponieważ powstało ogniwo na połączeniu metali o różnej elektroujemności :P Jedyne rozwiązanie podgrzać korbę i gwałtownie ochłodzić kilka razy + "brutal force" (ramię korby w imadło + klucz z dużą dźwignią).

A jak chodzi o zapobieganie to najlepiej stosować gęsty, wodoodporny smar do łożysk na gwint pedałów.

Edytowane przez kamfan

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
dorota57

Ja rocznie dwukrotnie robię serwis to nie smaruję gwintów. Fabrycznie nie są smarowane.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skom25
Teraz, dorota57 napisał:

Fabrycznie nie są smarowane.

Bo w fabryce oszczędzają na wszystkim co się da. Swoją drogą, to mało który rower fabrycznie ma pedały, więc nie bardzo wiem o czym piszesz.

 

  • +1 pomógł 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
dorota57
2 minuty temu, skom25 napisał:

Swoją drogą, to mało który rower fabrycznie ma pedały, więc nie bardzo wiem o czym piszesz

Nie zrozumiałeś? To nie moje zmartwienie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
qwoot
1 godzinę temu, slavi napisał:

A może po prostu w złą stronę odkręcasz? Lewy i prawy gwint tam jest ;-)

zastanawiałem się czy informacje odnośnie tego nie umieścić. W dobrą stronę kręcę, ale owszem w przeszłości się nadziałem i musiałem się upewnić na YT czy aby coś nie jest nie tak że tak ciężko mi idzie;) Uchroniło mnie to przed przesadnym kręceniem bez pomyślunku.

53 minuty temu, skom25 napisał:

Jakikolwiek. Smarujesz, raz na rok wykręcasz, czyścisz, smarujesz i wkręcasz. To samo z suportem.

suportu nie smaruję, ma już 4 czy 5 lat, i jakoś to działa, pamiętam że rama stalowa a on plastikowy więc nie pomyślałem by plastik smarować, teraz jestem pewien że jakakolwiek ingerencja i i tak się to rozsypie. No ale to w końcu 2 dychy czy coś:)

42 minuty temu, kamfan napisał:

Po prostu pedały zespawały mu się na zimno, ponieważ powstało ogniwo na połączeniu metali o różnej elektroujemności

Bystrzak:) i nie mówię tego sarkastycznie, sam miałem podobne podejrzenia i dlatego starałem się zamieścić info o 2 metalach i nakierować ku ich właściwości kogoś kto ma wiedzę i skojarzy ewentualny problem. Co do zimnego spawu może ale nie jestem przekonany, ale od śrubokrętu ładnie aluminium z gwintu pedału wyskrobałem, było po całości gwintu i trzymało całkiem całkiem.

co do podgrzania, przyznam się że drugi pedał podgrzałem nauczony trudnościami z odkręceniem pierwszego - minutą pod palnikiem przed próbą odkręcenia ale nie ochłodziłem niczym(!), ani wodą czy niczym innym, i od razy przystąpiłem do odkręcania (starałem się ogrzać stalowy trzpień ale wiadomo że ciepło rozprzestrzenia się na boki a aluminium bardzo dobrze przewodzi). Trochę 2 pedał się ruszył jakieś 2/4 obrotu ale mimo wszystko opory były wystarczające by klucz płaski pękł (pewnie przez opór od tego aluminiowego syfu na gwincie). Także coś poszło nie tak w mojej próbie i stąd zapytałem się jak to jest z tym podgrzewaniem, bo ponoć to bardzo się sprawdza w sytuacjach beznadziejnych (ostatnia deska ratunku to tylko spawanie)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skom25
Napisano (edytowane)

@dorota57 A jak mam zrozumieć "Fabrycznie nie są smarowane". Chyba nie oczekujesz że w pudełku będziesz miał nasmarowany gwint.

 

Teraz, qwoot napisał:

suportu nie smaruję, ma już 4 czy 5 lat, i jakoś to działa, pamiętam że rama stalowa a on plastikowy więc nie pomyślałem by plastik smarować, teraz jestem pewien że jakakolwiek ingerencja i i tak się to rozsypie. No ale to w końcu 2 dychy czy coś:)

No to żebyś się nie zdziwił, jak ten plastik będziesz ciął brzeszczotem żeby wyciągnąć go z mufy ;) 

Edytowane przez skom25

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Janu_sz
28 minut temu, dorota57 napisał:

To nie moje zmartwienie.

To po co w ten temat zaglądasz?

  • +1 pomógł 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
SoloTM

Gwint w jednej korbie ( ramieniu, prawym czy lewym ? )  już zniszczyłeś. Co to za korba, jakaś warta ratowania ? Może były źle wkręcone od początku w sensie prawy/lewy ? Bo gdy już jeden ruszył to dalej powinno iść gładko, bez większych oporów. W którą stronę odkręcales ? Na pedalach jest napisane R, L patrząc od wewnętrznej strony korby ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
qwoot
18 godzin temu, SoloTM napisał:

Gwint w jednej korbie ( ramieniu, prawym czy lewym ? )  już zniszczyłeś. Co to za korba, jakaś warta ratowania ? Może były źle wkręcone od początku w sensie prawy/lewy ? Bo gdy już jeden ruszył to dalej powinno iść gładko, bez większych oporów. W którą stronę odkręcales ? Na pedalach jest napisane R, L patrząc od wewnętrznej strony korby ? 

Owszem zniszczyłem, po dzisiejszej jeździe i luzach które się pogłębiły jestem pewien. Nie da się wkręcić lewego gwintu w standardowy otwór. Drugi pedał też jest zniszczony, jednak to chyba korozja galwaniczna zrobiła swoje, skoro jak ruszyłem go i opór praktycznie wcale nie spada to zapewne i tam gwint ciasno opleciony aluminium i nie ma sensu męczyć się z jego wykręceniem...

L by odkręcić kręcę w prawo a R w lewo dla jasności.

Ratowanie odpada, (suntour xct), większy koszt pracy niż część warta - nikt nie odkupi wiec raczej do wywalenia. (spawarki nie mam, mógłbym pobawić się gwintownikami wywiercić większy otwór i obejść adapterem ale tak dużych gwintowników też nie mam) Czeka mnie więc zakup nowej części

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×