Skocz do zawartości

[Amortyzator przedni] Rock Shox Pike RC - nie działa na pełnym skoku


Rekomendowane odpowiedzi

siemano, mam problem z działaniem widelca na pełnej długości skoku. Sprawa wygląda tak że przy ustawieniu 75 psi pod moją wagę amortyzator chowa się do ponad 30% sagu. Ma ktoś jakiś pomysł co się dzieje? Wygląda to jakby tworzyło się podciśnienie. Dodam jeszcze że dopiero po nabiciu 150 psi amortyzator otwiera się, chociaż też nie do końca bo nadal ma 10 % sagu. 

Pozdrawiam 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Powietrze przedostało się z jednej komory do drugiej dlatego taki efekt 

Tak jak kolega wyżej napisał może trzeba zrobić serwis bo x-ring na shaft już nie trzyma ,chyba że jest to w miarę świeży amortyzator 

Ale możesz spuścić powietrze i spróbować go rozciągnąć  , tam w ladze jest łezka dzięki której powietrze z komory pozytywnej przechodzi do negatywnej 

  • +1 pomógł 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...