Skocz do zawartości

[Amortyzator przedni] Problem z zwiększonym skokiem w Rock Shox 35 Gold rl


Rekomendowane odpowiedzi

Witam,

Mam problem z moim RS 35 Gold rl. Postanowiłem włożyć token co skutkowało zwiększeniem skoku z 150mm na 160mm oraz zmianą stylu pracy (inaczej odbija). 

Amortyzator pochodzi z tego roweru:  https://www.giant-bicycles.com/pl/trance-x-29-3

Token kupiłem na tej aukcji: https://allegro.pl/oferta/token-do-amortyzatorow-bottomless-rock-shok-32mm-10794648560

W załączniku załączam byc może przydatny rysunek ze strony Sram.

Amortyzator umówiłem już na serwis, lecz termin jest odległy, a potrzebuje go za 3 tyg. Chciałbym spróbować naprawić go sam, ale nie wiem czy dam radę przy mojej wiedzy. Proszę o określenie ewentualnych zniszczeń i instrukcję naprawy.

Z góry dziękuje za wszystkie odpowiedzi

Screenshot_20210628-124308_Drive.jpg

Screenshot_20210628-124302_Drive.jpg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po dołożeniu tokena chciałem poeksperymentować z ciśnieniem i napompowałem mniej. Po kilkukrotnym dobiciu do tokena skok się zwiększył, a charakterystyką pracy się zmieniła. 

Amortyzator jeszcze nie miał jeszcze żadnego serwisu i nie był rozbierany

Edytowane przez Kubix_84
Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 godzin temu, bogus92 napisał:

Token w żaden sposób nie zwiększa skoku amortyzatora, jedynie zmienia charakterystykę jego pracy.

11 godzin temu, chudzinki napisał:

token nie zmienia skoku amortyzatora tylko charakterystykę jak napisałeś.

Żem zabłysnął, że fiu fiu. Jak się kierownictwu chce to proszę posprzątać.

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Opiszę moją historię jeszcze raz, by wszystko było jasne:

Po włożeniu 1 tokena (odkręcałem tylko korek komory powietrznej) i napompowaniu niżego ciśnienia zacząłem testować działanie tokena. Wtedy użyłem pare razy ok 140mm skoku. (Nie 150mm)

Zaraz po tym całkowity skok zwiększył się z 150 do 160.

Na moim poprzednim ustawieniu (70 psi) amortyzator ma 15% SAG (wcześniej przy 70 psi miał ok 28% SAGu). Jak napompuje 60 psi to SAG wynowi 20%, a czuć że amortyzator jest już za miękki. (pompuje amortyzatory sprawdzając SAG podczas pozycji enduro - na stojąco) Na odblokowanej kompresji podczas jazdy na siedząco amortyzator przedni nie ugina się (tylko na większych dziurach zdarzy mu się wykorzystać małą część skoku), a gdy zablokuje kompresję maksymalnie i zacznę wciskać amortyzator przez pierwsze 10 mm skoku nie czuć większego oporu jaki jest dalej.

Oprócz tego amortyzator po włożeniu tokena zaczął inaczej odbijać co czuć przy wybijaniu się na przykład za pomocą bunny hopa.

Może powinienem spróbować wyciągnąć token? Czy można tak zrobić?

Edytowane przez Kubix_84
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Inaczej odbija bo masz zupełnie inne ciśnienie niż poprzednio (dodatkowo przy niższych ciśnieniach uwypukla się efekt nieliniowości charakterystyki sprężyny powietrznej). Zwiększenie skoku to zapewne efekt uboczny niewyrównanych ciśnień pomiędzy komorami +/- (spuścić całkiem, pompować powoli do 200psi i spuścić do wartości żądanej).

Poza tym jeśli jest gorzej niż przed montażem tokena to go usuń. Ten amortyzator nigdy nie będzie wypłaszczał niewielkich nierówności bo nie jest do tego stworzony.

Edytowane przez Dokumosa
  • +1 pomógł 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Próbowałem spuścić powietrze i napompować do 200psi ale to nic nie dało. Może coś źle zrozumiałem lub źle zrobiłem.

Potem wyciągnąłem token i problem odbijania zniknął, ale nadal pozostaje niski SAG, brak uginania się podczas jazdy na siedząco oraz 160mm skoku zamiast 150.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

200 psi do amora... Rób tak nigdy więcej. W sumie trudno mi ocenić jaki masz problem. Nawet swojej wagi nie podałeś. Napisz ile ważysz ile miałeś ciśnienia i SAG-u powiedzmy z jakiś 2-3 wartości w okolicach tych 70 psi. Ogólnie to dość kiepski amor jest i jak masz jakieś wyszukane oczekiwania co do jego pracy to nie ten model. A jak masz naprawdę wątpliwości to idz do jakiegoś mechanika co przede wszystkim będzie rower widział na oczy i oceni czy sam czegoś nie ogarniasz czy faktycznie z nim coś jest nie tak. 

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ważę ok 70kg.

Gdy wcześniej pompowałem amortyzator na 70 psi dawało to jakieś 27-28% SAGu.

Teraz po napompowaniu amortyzatora na 70 psi mam 15% SAGu, a po obniżeniu ciśnienia na 60 psi mam 20% SAGu. 

Wydaje mi się że problem z ustawieniem wynika z zwiększonego skoku więc na rozwiązaniu tego problemu zależy mi najbardziej.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jedź do serwisu.

Co Ci mamy napisać? Żebyś machnął rożdżką dwa razy to się naprawi? Jeżeli według Ciebie coś jest nie tak, to trzeba rozłożyć widelec a nie pisać 5 raz to samo.

Edytowane przez skom25
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie działa komora negatywna. Objawy wskazują na wypadnięcie sealhed'a (może seger był źle osadzony). Wtedy w tej konstrukcji nigdy zawór wyrównujący ciśnienia w tłoku się nie otworzy. Trzymając koło w górze i spuszczając wtedy ciśnienie amor się kompresuje czy zostaje w skrajnie wysuniętej pozycji?

@Tyfon79 Odnośnie max ciśnienia to RS podaje niby 167PSI ale... jeśli wciśniejsz amor o 50% to ciśnienie w komorze pozytywnej rośnie 2x.

  • +1 pomógł 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...