Skocz do zawartości
Vector

[pedały] Shimano PD-EH500 - luzy, strzały po 1000 km

Rekomendowane odpowiedzi

Vector

Witam wszystkich

Pytanie mam do bardziej ogarniętych w temacie - otóż posiadam wyżej wymienione pedały, mają przejechane dokładnie teraz 1000 km i już na ten moment mogę powiedzieć, że jestem zawiedziony.

Pedały po 800 km zaczęły strzelać, hałasować czy nie wiem jak to inaczej nazwać, przy każdym obrocie gdzie następuje obciążenie wydają z siebie koncertowe strzelanie.

Postanowiłem rozebrać i zrobić serwis - taki jak szajbajk ba jutubie pokazuje:

Kompletnie nic to nie pomogło, rozłożone, złożone zgodnie ze sztuką, jedyne co zauważyłem to na filmiku chyba kompletnie nie ma żadnego luzu między tą plastikową osłoną a bieżnią gdzie u mnie takowy występuje. Nie można tego inaczej złożyć więc sam już nie wiem :( Może ktoś, coś? 

Kosztowały dwie stówy a po dwóch miesiącach takie rzeczy...

Jak oddam na reklamację to będę uziemiony i tak czy siak będę musiał kupić drugie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Quell

Po 1k km dosyć małe prawdopodobieństwo żeby pojawiły się luzy,i z tego powodu były głośne.

Już bardziej lekkie wytarcie bloku,i blaszek,i tam powstaje hałas.

Można dociągnąć lekko sprężynę,dać kropelkę oliwki na blok,lekko przesmarować blaszki.

To połączenie ruchome,nigdy nie będzie bezdźwięczne.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Vector

Ale to się nie objawia tylko w spd'kach, tylko nawet jak jadę w normalnych butach na platformie. Ewidentnie nie jest to połączenie z blokami.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Quell
2 godziny temu, Vector napisał:

filmiku chyba kompletnie nie ma żadnego luzu między tą plastikową osłoną a bieżnią gdzie u mnie takowy występuje.

Bo luzu być nie powinno i należy go skasować.

Konstrukcja wewnętrzna powinna być bardzo podobna jak nie identyczna z 520.

Moje jedne 520 mają już przejechane kilka tysięcy km,akurat chcę je przeczyścić,ale luzów zbytnich nie mają,drugie ok. 1k km działają jak z sklepu.

Jakiś negatywnych opinii o eh500 zbytnio nie widać,chociaż osobiście nie miałem z nimi do czynienia.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Vector

A może gniazdo w pedale się odrobinę wyrobiło... Tak sobie teraz myślę, że cały korpus jest z alu, więc może między bieżnią a korpusem się delikatnie wytarły i stąd te trzaski przy nacisku... W sumie założyłem temat, ale nadziei na poprawę sytuacji raczej nie mam. To nowy model mi się wydaje, zanim kupiłem sam próbowałem czegoś na ich temat szukać, ale bezskutecznie. 

Sprawdziłem na własnej skórze i wyszło, że to szajs nieziemski.  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Quell

Ale o którym luzie mówimy ?

Cały luz na łożyskach kasujemy tak jak w 14 minucie.

Może i model kiepski,materiały z jakiegoś gównolitu,ale wątpię 520 też ma korpus z aluminium.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Vector

O tym, jak szajo je skręca, najpierw nakładka tą czarną nasadkę, którą się skręca tym specjalnym kluczem - nasadką, to później na nią wchodzą kulki i bieżnia - w tym miejscu jak się wszystko skręci jest luz - jakiś 1 mm - kulki nie są w stanie wypaść, ale nie wydaje mi się, żeby tam miał istnieć aż taki luz roboczy na bieżniach z jednej i drugiej strony...

I tego luzu nie da rady skasować bo tej głównej nakrętki (przedostatniej) nie idzie już mocniej dokręcić.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Quell

To musi być ciut inna konstrukcja,bo gwintu do kasowania jest jeszcze sporo,może faktycznie część tulejki się starła i powstał luz,jak na te kilometry to słabiutko.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skom25

Coś nie chce mi się wierzyć w wytarcie materiału po 1000 km.

Jesteś w stanie nagrać filmik jak wygląda ośka przed wsadzeniem do korpusu i gdzie jest luz? Potem to samo przy złożonym pedale, żeby było widać luz.

1mm to bardzo, bardzo dużo i jest to praktycznie niemożliwe. Wyczuwalny luz na łożyskach mierzony jest pewnie w setkach milimetra. Milimetrowy luz oznacza że cały pedał by Ci latał na ośce.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Vector

Teraz już wszystko złożyłem ponownie :( Ale to gdzie może być przyczyna, skoro górnej nakrętki nie da się mocniej dokręcić, bo jeśli ją dokręcę za mocno to aż blokuje łożyska, że nie idzie ich na bieżni obrócić. Szkoda, że nie robiłem zdjęć, łudziłem się, że będzie ok a jest dokładnie tak samo jak przed rozebraniem. Z tym 1 mm to może odrobinkę przesadziłem, ale normalnie tam paznokieć można by było wsadzić, jeśli ktoś ma dłuższe :) Ale pedał latać nie będzie bo skręcany jest na tej czarnej tulei, strzela tak jakby bieżnia na ośce w środku, tak mi się wydaje.

 

Znalezione obrazy dla zapytania serwis pedaÅów spd - na tym zdjęciu, między tym czarnym elementem z plastiku metalową bieżnią a ''walcem'' jest ten luz

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
biker_xc

Czym przykręcasz pedały do korby? Pytanie może wydawać się głupie, ale u mnie też strzelały. Pół roweru rozebrałem, wszystko co mogłem wyczyściłem i nasmarowałem i dalej strzelało. Wówczas zapytałem wujka Google co on na to i kazał dokręcić zwykłym kluczem płaskim zamiast imbusem. Od tego czasu cisza i spokój. Więc czym Ty przykręcasz? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Separatysta

Jak to ma taką konstrukcje to nie dziwota że to nietrwałe...Ja zawsze nowe pedały luzuje, zwykle są tak skręcone że aż cieżko się to obraca.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Quell

520 nietrwałe ?

Kto ci takich głupot naopowiadał ?

4 godziny temu, Separatysta napisał:

, zwykle są tak skręcone że aż cieżko się to obraca

Ja bym skręcił tak,żeby wcale się nie obracały,brak obracania brak luzów.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skom25

520, tak samo jak inne pedały Shimano są nie do zajechania. Na forum był ktoś, kto zajechał(!) szczęki trzymające bloki, a łożyska nadal były ok.

Także można pisać wiele rzeczy, ale nie wierzę że pedały padły po 1000 km. Autor coś źle składa albo ma coś z wadą fabryczną ( w co też nie wierzę).

https://si.shimano.com/pdfs/ev/EV-PD-EH500-4362A.pdf

Konstrukcja pedałów z tematu, jest taka sama jak modelu 520. To musi działać przy prawidłowym złożeniu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Vector

Dokręcam właśnie imbusem... Ok, spróbuję dociągnąć płaskim do pedałów.

Czy źle składam? Po obejrzeniu wszystkiego co można znaleźć w internecie - jestem pewien, że nie. Nie ma takiej możliwości, tam nawet za bardzo nie ma miejsca na pomyłkę bo inaczej elementów złożyć się nie da. Nawet tego kapturka przy samym końcu osi nie idzie mocniej wcisnąć bo oś już go blokuje.

Zapewne będę je rozkręcał po raz kolejny to zrobię zdjęcia i nagram filmik, tylko w takiej sytuacji to ja muszę mieć drugie pedały bo dojeżdżam nim do pracy i kółko się zamyka. I naprawdę nie mam na celu tutaj wymyślanie ani barwienie historii, ale pedał za dwie stówy, z którym dzieją się takie rzeczy tak szybko - bo to nawet nie jest 1000 km bo już po 800 kilometrze zaczęły cykać to jest jakiś dramat i obłęd, zwykłe pedały od Authora za 100 zł służą do dzisiaj, mają chyba 10 tys przejechane i dostały tylko delikatnego luzu na ośkach ale nie strzelają jak w starej kozie. A to pewnie jakieś chinole albo z tajwanu dla nich firmowane.

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skom25

A jak kontrujesz górną nakrtętkę, to trzymasz dolną żeby się nie ruszała?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Vector

Tak, oczywiście, i tą dolną jak za mocno dokręcałem z nadzieją, że może zlikwiduje luz to wtedy nie można obracać łożyskiem bo tak ściska kulki nie bieżni :unsure:

Dzisiaj spróbuję znaleźć paragon bo gdzieś jak zwykle zapodziałem, jak mi się uda to będę starał się reklamować, ale jeszcze przed tym rozłożę je jeszcze raz, mimo wszystko chcę pokazać co się dzieje. Tak w ogóle, myślicie, że jak zobaczą, że były rozkręcane to mogą nie uznać gwarancji? Ślady zostawiłem na tej plastikowej nakrętce, tak była fabrycznie dopierdzielona. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Separatysta
Napisano (edytowane)

No nie przesadzajmy że te shimano są jakieś super trwałe.Rozkręcałem to 2 razy i szału nie ma  brak łożyskowania na samym końcu blisko gwintu powoduje pewne zdziwienie.A ta nakrętka ze stożkiem to jest standardowy chinol, pasuje z pedałów plastikowych za 6zł;)

5tys km to ci wytrzymają pedały za 25zł. A jak je co 4 tyś rozbierzesz zasmarujesz to i 20 tyś zrobią.

A jeśli chodzi o pedalki autora obstawiam ze fabrycznie były za ciasno spasowane. Dziś niestety tak jest że wszycho chinole kręcą na szybko i jak się kupuje coś droższego warto wpierw przeserwisować ew zajrzeć czy wszystko ok.

Edytowane przez Separatysta

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
skom25

Miałem 2 lub 3 pary PD-M520, teraz mam Deore XT i uwierz mi, tym pedałom daleko jest od wrzucania do worka razem z "chinolami".

Nie ma możliwości żeby przy takim przebiegu zajechać pedały.

@Vector mam w rowerze stacjonarnym PD-M520. Jak chcesz, mogę wykręcić oś z korpusu ( bez rozkładania na części pierwsze) i opisać Ci co i jak jest spasowane. Moje pedały nie mają luzu, więc powinien być to całkiem dobry przykład.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Kacperek12

Od strony korby tuleja ślizgowa i to długo ma nie mieć luzu :laugh:.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Vector
Godzinę temu, skom25 napisał:

 

@Vector mam w rowerze stacjonarnym PD-M520. Jak chcesz, mogę wykręcić oś z korpusu ( bez rozkładania na części pierwsze) i opisać Ci co i jak jest spasowane. Moje pedały nie mają luzu, więc powinien być to całkiem dobry przykład.

Byłbym naprawdę wdzięczny :) Jeszcze jedno podejście zrobię wtedy przed ewentualnym zakupem następnych i odesłaniem tych na gwarancję, jeśli dziś znajdę paragon :( Płaciłem pobraniem, maile usunięte, nie pamiętam gdzie kupiłem - porażka :( A jeszcze pamiętam jak doszły i sobie myślałem ''kurna, szimano, nie ma opcji aby się coś stało'', a jednak miałem to nieszczęście i się stało. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Kacperek12

Kup sobie jakieś chińskie spd na 4 łożyskach maszynowych i nie będziesz miał problemów.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Vector
Teraz, Kacperek12 napisał:

Kup sobie jakieś chińskie spd na 4 łożyskach maszynowych i nie będziesz miał problemów.

Zacząłem myśleć o tych:

http://pl.author.eu/czesci/pedaly/wpinane/author-pedal-a-sport-25-ua34230001-9039

Albo:

https://www.decathlon.pl/peday-spd-m324-id_8358390.html?rec=recommendations_home_2

Ale te Shimanowskie nie są na maszynach tylko na kulkach. 

Te PD-EH500 wizualnie są super, bardzo mi się podobają, ale każde jakiekolwiek delikatnie muśnięcie czegokolwiek i od razu złazi farba, odpryskuje, a alu to chyba z puszki Pepsi jest takie miękkie. 

2 godziny temu, Separatysta napisał:

A ta nakrętka ze stożkiem to jest standardowy chinol, pasuje z pedałów plastikowych za 6zł;)

Czy chinol... Metal naprawdę twardy, ciężko uszkodzić, przyznaję kilka razy mi zjechał klucz po narożnikach i nic.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Kacperek12

Tylko by miały same łożyska maszynowe a nie łożysko maszynowe i tuleje ślizgową, bo ją błyskawicznie szlak trafi.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×