Skocz do zawartości

Kross

Strona korzysta z plików cookie. Zobacz jak.   Rozumiem i akceptuję pliki cookies
Zdjęcie
- - - - -

[Napęd] Klikanie w okolicach suportu


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 mazaq

mazaq

    Świeżak

  • Użytkownik
  • 34 postów
  • Płeć:Mężczyzna
  • Skąd:Kraków
  • Imię:Piotrek

Napisano 08 kwiecień 2017 - 23:13

Witam kolegów i zwracam się z prośbą o pomoc.

Problem to klikanie przy pedałowaniu w Krossie Hexagonie. Z początkiem obecnego sezonu, czyli w moim przypadku jakieś 500 kilometrów temu zmieniłem sobie sporo rzeczy. Piasty na novatec, pedały na spd i cały napęd na Deore 3x10 łącznie ze zmianą suportu z kwadratu na sztywną oś. Zrobiłem filmik ilustrujący klikanie. Poprowadziłem mikrofon koło korby żeby było lepiej słychać to co trzeba:

https://www.youtube....h?v=kdIC6BLNiuc

Klikanie miarowe i głośne, ewidentnie zależne od położenia korby. Czy występowało przed zmianą napędu? Tak, zdarzało się, ale ustępowało jak wsyzstko wyjąłem i wyczyściłem. Z tego co pamiętam jednak było ciszej.. chyba.

Ostatnio wkurzyłem sie, rozkręciłem wszystko, wyczyściłem wszystkie zębatki, gwiny i co się tylko da. Na każdy gwint, głównie mufy suportowej dałem obficie smaru litowego (tylko taki miałem, grafitowy by wszystko pobrudził na czarno). Ktoś mi doradził dokręcić zębatki, dokręciłem z wyczuciem delikatnie o może niecałe ćwierć obrotu bo jednak sądzę że były dokręcone ok. Łożyska suportu dokręciłem na pewno nie za mocno i myślę że nie za lekko - ot solidnie ale bez siłowania się.

Próbna jazda... po kilometrze zaczęło klikać. Tylko jednen raz na obrót a nie tak jak na filmie, ale klika...

Obejrzałem dokładnie ramę w okolicach mufy suportu. Nie widzę pęknięć.

Zaraz od tego zwariuję, teraz nie mam zielonego pojęcia co to może być.

Przypominam że komponenty mają 500km przebiegu a rama 2500. A większość moich tras to przysłowiowe po bułki do almy. Na kamieniste ścieżki wybieram się od święta.


Użytkownik durnykot edytował ten post 09 kwiecień 2017 - 09:19
pkt 2b

  • 0

Reklama

Reklama

#2 Jondrek

Jondrek

    Amator

  • Użytkownik
  • 63 postów
  • Płeć:Mężczyzna
  • Skąd:Ostróda
  • Imię:Jędrek

Napisano 09 kwiecień 2017 - 00:19

Wszystkie gwinty czyli gwinty zębatek też? Dziwne...bo skoro mówisz, że przesmarowanie trochę pomogło, to raczej nie może być problem bloków czy pedałów; czyli ich gwintów i łożysk 

-Sprawdź może jeszcze ten klin od lewego ramienia korby; czy jest prawidłowo włożony.

-Korbę samą w sobie można też sprawdzić, może jest pęknięta albo jakoś krzywo odlana,

-Przy składaniu korby (czyli zakładaniu ramienia) spasuj wszystko puknij delikatnie młoteczkiem gumowym i dokręcaj raz jedną - raz drugą śrubę 


  • 0

#3 mazaq

mazaq

    Świeżak

  • Autor tematu
  • Użytkownik
  • 34 postów
  • Płeć:Mężczyzna
  • Skąd:Kraków
  • Imię:Piotrek

Napisano 09 kwiecień 2017 - 00:35

Nie no cały mechanizm korbowy kupiłem nowy (jakiś oem nieużywany z allegro FC-M552), więc nie rozkręcałem bo wydaje się dobrze skręcony. Tak tylko dokręciłem każą śrubkę żeby się przekonać czy jakaś nie siedzi luźniej.

Co do pkt 1: Mówisz o tej plastikowej nakrętce czy tym zaczepie blokującym w nacięciu? Wydaje mi się że złożyłem pro we własciwej kolejności. Najpierw dociągnięcie plastikowym korkiem, potem imbusy równomiernie oba, potem na koniec zabezpieczenie tą małą metalową blokadą. Ciężko coś zepsuć, choć pewnie jeśli coś się da zrobić źle to jestem w stanie to zrobić źle ;).

Pkt2: Te korby to kawał solidnych kawałków metalu, obejrzę, ale wątpię, że to problem.

Zasadniczo to cholerstwo jest solidnie skręcone. Suport to BB70 więc chyba nawet nieco lepszy od poziomu deorek (ale na tym się nie znam)..

Kurcze może rama faktycznie ma jakieś luzy na gwincie, albo łożysko padło. Ok, nie jestem lekki ale na pewno nie dostał po tyłku przez ostatnie dwa miesiące ten suport aż tak...

EDIT: no i nie zapominajmy, że wcześniej suport też miał epizody z klikaniem. Ale to był jakiś paździeż najtańszy na kwadrat, więc myślałem że to to... I cholera oddałbym na gwarancję, ale może być problem bo oryginalna w tym rowerze jest tylko rama, sztyca z siodełkiem, kierownica i hamulce. Jestem bliski by się wkurzyć i kupić nową ramę :/


Użytkownik mazaq edytował ten post 09 kwiecień 2017 - 00:40

  • 0

#4 Jondrek

Jondrek

    Amator

  • Użytkownik
  • 63 postów
  • Płeć:Mężczyzna
  • Skąd:Ostróda
  • Imię:Jędrek

Napisano 09 kwiecień 2017 - 00:48

Ja miałem akurat problem z klikającą korba w tiagrze. Rower kupiłem używany. Korbę rozkręciłem na części pierwsze: śrubki, tuleje, zębatki i ramiona. Każde miejsce gdzie styka się metal z metalem jest chociaż trochę przesmarowane. Te miejsca styku zębatek z ramieniem też! Po prostu wszędzie. Wiadomo smar na łożyska, cała oś, na śrubki od lewego ramienia też.

I pomogło korba nie klika. Szajbajk kiedyś robił film o trzaskach w korbie, ale generalnie to skręcił po prostu korbe na nowo.

Smar którego używam to shimano grease.

Jeśli miałeś ten problem na innych częściach to może faktycznie wina ramy...

Rozkręć korbe i zobaczysz

Wysłane z mojego HUAWEI P7-L10 przy użyciu Tapatalka
  • 0

#5 GTZaskar1991

GTZaskar1991

    Stały bywalec

  • Użytkownik
  • 1446 postów
  • Płeć:Mężczyzna
  • Skąd:śląsk
  • Imię:Michał

Napisano 09 kwiecień 2017 - 07:31

W fabrykach często nie nakładają smaru lub nakładają go bardzo mało do łożysk. Ostatnio własnie w jednym, miałem tyle co kot napłakał, a w drugim nie było w ogóle. Jazda próbna, po około 50 km, suport zaczął strzelać jakbym z kałacha ładował. Trzeba nałożyć smaru na kulki łożysk (nakładasz porcję i kręcisz łożyskiem kilkanaście obrotów - i tak kilka razy) i powinno być ok.


  • 0

#6 mazaq

mazaq

    Świeżak

  • Autor tematu
  • Użytkownik
  • 34 postów
  • Płeć:Mężczyzna
  • Skąd:Kraków
  • Imię:Piotrek

Napisano 09 kwiecień 2017 - 09:19

`a jest jakiś dostęp do łożysk w tych suportach do zintergrowanych osi? Można wydłubać na chwilę tą osłonkę przeciw zachlapaniu?

Oba łożyska po wyjęciu poruszane ręką bez obciążenia wydają się chodzić zacnie, w przeciwieństwie do starego suportu na kwadrat który wydawął odgłosy jak młynek do pieprzu.


  • 0

Reklama

Reklama

#7 GTZaskar1991

GTZaskar1991

    Stały bywalec

  • Użytkownik
  • 1446 postów
  • Płeć:Mężczyzna
  • Skąd:śląsk
  • Imię:Michał

Napisano 09 kwiecień 2017 - 09:52

Można wydłubać na chwilę tą osłonkę przeciw zachlapaniu?

 

Nawet trzeba, pózniej wkręcasz smaru tyle ile się da tak żeby dotarł na drugą stronę łożyska, czyli do drugiej osłony.


  • 0

#8 mazaq

mazaq

    Świeżak

  • Autor tematu
  • Użytkownik
  • 34 postów
  • Płeć:Mężczyzna
  • Skąd:Kraków
  • Imię:Piotrek

Napisano 11 kwiecień 2017 - 14:17

A orientujecie się koledzy jak jest z gwarancją? Oddałbym ten rower do serwisu, tylko jak już wspominałem napęd jest wymieniony. Co prawda na wiele lepszy, ale... Boję się że to jakieś uszkodzenie ramy i zaliczę glebę w najgorszym możliwym momencie. I chciałbym żeby serwis choć zdiagnozował problem. Ogólnie to ile serwisy sobie liczą za diagnozę i naprawę problemu (nie licząc oczywiście kosztu części)?


  • 0

#9 huskarl

huskarl

    Świeżak

  • Nowy użytkownik GZ
  • 4 postów
  • Płeć:Mężczyzna
  • Skąd:Łódź
  • Imię:Kuba
Garaż Rower

Napisano 20 kwiecień 2017 - 13:23

Miałem już 4 typy klikania w swoich rowerach. Pierwszy wynikał ze źle przykręconego suportu. Przy mocnym naciskaniu strzelało. Był jakiś luz, oddałem do serwisu, dokręcili i zniknął na zawsze. Drugi miąłem w szosowce. Korba FSA Gossamer ale wygląda na podobna do hollowtech. I co ciekawe im lżej kręciłem tym mocniej klikało a przy podjazdach wcale. Po pewnym czasie było widać na gwincie wytarcie na niej od lewego pedału. Po wielu próbach doszedłem do wniosku, ze najpierw trzeba przykręcić śrubę wciskającą korbę na oska a dopiero potem dokręcać śruby zaciskające ramię. Przy okazji warto nie przesadzać z siłą. Im mocniej zaciskałem tym bardziej klikało. Trzeci przypadek to w nowym góralu, tam jest race face aeffect, wiec nie ma prawa nic się ruszyć a jednak. Tym razem odkręciłem lewy pedał, wymyłem oba gwinty i flanszę oski i przestało klikać. Widać jakiś syf się tam dostał i pedał miał luz. Czwarty typ to problem z zaczepem SPD. Był już tak wytarty czy obity, ze źle siedział.

 

To co ty masz najbardziej mi przypomina przypadek z szosy, ale nigdy nic nie wiadomo. Jeśli złapiesz za ramię korby, dobrze się zaprzesz o ramę i będziesz ciągnąc/naciskać to jest wyczuwalny jakiś luz? Sprawdź we wszystkich pozycjach korby i z obu stron.
Sam staram się rozpracować ostatni, najbardziej nieuchwytny typ klikania. Podejrzewam cyknięcia w siodełku/sztycy wywołane zmiennym rozkładem ciężaru w wyniku pedałowania, które niosą się po ramie.


  • 0

#10 mazaq

mazaq

    Świeżak

  • Autor tematu
  • Użytkownik
  • 34 postów
  • Płeć:Mężczyzna
  • Skąd:Kraków
  • Imię:Piotrek

Napisano 21 kwiecień 2017 - 13:10

Póki co wykręciłem łożyska suportu, wydłubałem plastikową "wkłądkę/zaślepkę", nawaliłem pod spód smaru litowego ile wlazło. Gwinty dla odmiany na smarze grafitowym (uprzednio też litowym). Następnie wszystkie zębatki mechanizmu korbowego rozebrane na czynniki pierwsze, skręcone raz jeszcze ze smarem grafitowym na gwintach. Do tego dla pewności zacisk sztycy też wyczyszczony i nasmarowany (tylko gwint, nie, nie waliłem smaru do rury podsiodłowej ;)). Na razie 20km testowania i cisza, więc jest nadzieja


  • 0

#11 venom2000

venom2000

    Master

  • Użytkownik
  • 1998 postów
  • Płeć:Mężczyzna
  • Skąd:Scotland/Livingston
  • Imię:Darek
Garaż Rower

Napisano 21 kwiecień 2017 - 13:15

Strzelanie pochodziło z zabrudzonej sztycy i zacisku prosty zabieg czyszczenia raz w miesiącu i masz spokój


  • 0

"Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości" - Terry Pratchett

Jeżeli pomogłem ci w jakiś sposób to daj punkt reputacji 

 


Reklama

Reklama

#12 mazaq

mazaq

    Świeżak

  • Autor tematu
  • Użytkownik
  • 34 postów
  • Płeć:Mężczyzna
  • Skąd:Kraków
  • Imię:Piotrek

Napisano 21 kwiecień 2017 - 13:18

nie sądzę, może w pewnym stopniu, ale strzały były w stałych pozycjach korby, więc może korba nie klikała, ale generowała drganie w tym momencie? Nie wiem, wypowiem się za kilkaset km ;)


  • 0

Reklama

Reklama


Podobne tematy Collapse

  Temat Forum Autor Podsumowanie Ostatni post